Flow testnet is down
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 08:45 PDT
Investigating
The Flow team is currently investigating this issue.
Posted Nov 02, 2021 - 11:50 PDT
This incident affected: Flow Testnet Access (gRPC Request API).