Soneium Minato stalled

Incident Report for Alchemy

Resolved

The Soneium team implemented the necessary fixes, and the incident has been resolved.
Posted Oct 15, 2025 - 11:55 UTC

Update

The Soneium Minato is currently stalled due to a broken binary release following the Fusaka upgrade. This issue is affecting all providers chain-wide.
Posted Oct 14, 2025 - 09:20 UTC

Investigating

We are currently investigating this issue.
Posted Oct 14, 2025 - 08:47 UTC
This incident affected: Soneium.