Elevated Errors for Europe Region

Incident Report for Alchemy

Resolved

Between 11:20 UTC and 11:41 UTC, network maintenance in our EU data centers caused a temporary increase in errors for some requests in this region. The issue has been resolved, and we have implemented additional safeguards to prevent similar occurrences in the future.
Posted Aug 13, 2025 - 09:17 UTC

Update

We are continuing to work on a fix for this issue.
Seeing recovery for error rate
Slight increased latency
Posted Aug 13, 2025 - 08:37 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 13, 2025 - 08:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 13, 2025 - 08:19 UTC
This incident affected: Arbitrum, ApeChain, Avalanche C Chain, Base, BNB Smart Chain, Gnosis, Ink Chain, Linea, Mantle, Monad, Optimism, Polygon, Ronin, Scroll, Solana, Sonic, Unichain, World Chain, and Zetachain.