Elevated -32603 with getTransactionReceipts and Transfers API on Base

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 14:14 UTC

Investigating

We're currently seeing an elevated -32603 errors on Base Mainnet with getTransactionReceipts and Transfers API endpoints. We're actively investigating and we'll keep this status page updated!
Posted Aug 19, 2025 - 12:54 UTC
This incident affected: Base.