Incident 10/8/2024
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 21:13 UTC
Investigating
[Solana]We have observed elevated latency on Solana, as well as 5xx errors. the team is working on resolving this asap.
Posted Oct 08, 2024 - 19:37 UTC