Elevated Error rates across networks

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 20:51 UTC

Identified

We're seeing some intermittent error rates across the board due to an underlying upgrade to our of systems. We're already seeing recovery on our end and will continue to monitor
Posted Apr 22, 2025 - 18:58 UTC