Increased 5xx errors Arbitrum mainnet, sepolia

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Jan 02, 2026 - 03:31 UTC

Investigating

We are currently investigating this issue.
Posted Jan 02, 2026 - 02:07 UTC
This incident affected: Arbitrum.