[Optimism-Kovan Network Issue] Network itself down due to issues with Kovan regenesis
Incident Report for Alchemy
Resolved
Optimism Kovan is now available.
Posted Nov 03, 2021 - 15:23 PDT
Identified
Optimism is actively working on debugging and resolving issues with the Optimistic Kovan network's regenesis. The network itself may experience downtime until this is fixed. We'll post updates on the timeline for a fix as soon as they're received from Optimism.
Posted Oct 20, 2021 - 10:40 PDT
This incident affected: Optimism Kovan (JSON-RPC Request API).