Network connectivity issues affecting AP region

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 08:03 UTC

Monitoring

Connectivity to our apne1 region has been restored. All nodes are back in sync. API error rates have returned to normal and dedicated node deployments in the region are recovering.
Posted Aug 12, 2026 - 04:51 UTC

Investigating

We have identified a network connectivity issue with an upstream infrastructure provider affecting our Asia Pacific region. Dedicated node deployments in this region may be unreachable. We are working with the provider to restore connectivity and will post updates here.
Posted Aug 12, 2026 - 04:45 UTC
This incident affected: AP SE.