Starknet Mainnet Service Degradation

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 14:06 UTC

Update

While we will be posting regular updates on the situation, for more information, please refer to Starknet's official status page: https://status.starknet.io/incidents/2flc0dt8tfnn
Posted Jan 05, 2026 - 09:55 UTC

Investigating

We are currently aware of an issue impacting Starknet Mainnet and are actively investigating with the Starknet core team. The issue appears to be chain-wide and is likely related to a proving inconsistency.

The network has entered downtime while mitigation is underway.
Posted Jan 05, 2026 - 09:49 UTC
This incident affected: Starknet.