Ethereum and Arb Goerli sync issue
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 07:57 UTC
Update
Our Eth Goerli nodes caught up to head and are now synced.
Posted Mar 06, 2024 - 07:11 UTC
Update
Our Arb Goerli nodes stopped syncing at block 62784010 at 04:51am UTC.
Requests after block 62784010 will not work.
Requests prior to block 62784010 are working as expected.
Posted Mar 06, 2024 - 05:13 UTC
Update
We are continuing to investigate this issue.
Posted Mar 06, 2024 - 05:09 UTC
Investigating
Our Ethereum Goerli nodes stopped syncing at block 10641185 at 3:52am UTC.
Requests after block 10641185 will not work.
Requests prior to block 10641185 are working as expected.

The team is investigating and will update this page as soon as we have more info.
Posted Mar 06, 2024 - 04:17 UTC
This incident affected: JSON-RPC Request API, Websockets API, JSON-RPC Request API, and Websockets API.