Polygon Mainnet downtime

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 04:07 UTC

Update

Few nodes are still catching up, customers may experience degraded performance. We keep monitoring the situation
Posted Sep 10, 2025 - 17:06 UTC

Update

Services on Polygon mainnet are affected due to an issue with Bor / Erigon.
Posted Sep 10, 2025 - 08:18 UTC

Investigating

We are currently investigating this issue.
Posted Sep 10, 2025 - 08:17 UTC
This incident affected: Polygon.