Optimism Goerli Chain Halt
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 15:40 UTC
Investigating
https://status.optimism.io/clnswfyiu4007b5n7g177oi1j

We are aware of a chain halt on OP Goerli. Note that this is a network-wide OP issue. We will continue monitoring the situation and provide updates as we have them.
Posted Oct 16, 2023 - 13:07 UTC