trace_block returning inaccurate responses
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 16:11 UTC
Identified
We have identified the root cause to be the implementation of the Erigon client’s previous version. We are updating our Erigon nodes to the latest version of the Erigon client at this time, and will update this status page once we have confirmed this to be resolved!

Newest version client: https://github.com/ledgerwatch/erigon/releases/tag/v2022.09.02
Posted Sep 19, 2022 - 16:25 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API).