[Network Wide] Increase 5xx on Sei Mainnet

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Aug 23, 2025 - 09:16 UTC

Investigating

We're currently investigating an underlying issue from Sei validators not created new blocks on chain and creating a backlog of pending transactions.

We're working closely with Sei team to understand the root cause and assess impact
Posted Aug 22, 2025 - 17:16 UTC
This incident affected: SEI.