Incident 12/21/2024
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Dec 22, 2024 - 00:00 UTC
Update
Our engineers have pushed a fix and we are actively monitoring all our systems.
Posted Dec 21, 2024 - 23:49 UTC
Investigating
We are experiencing some degraded performance on Solana Mainnet. Customers might experience elevated latency. Our engineers are working on a fix.
Posted Dec 21, 2024 - 23:42 UTC