Increased Latency Across All Networks
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 21:38 PDT
Investigating
Our oncall team has identified an increase in latency across all networks. We are actively investigating and will keep you updated.
Posted Nov 02, 2022 - 18:30 PDT
This incident affected: Flow Mainnet Access (gRPC Request API, Archive, NFT API), Flow Testnet Access (gRPC Request API, NFT API), Solana Mainnet (JSON-RPC Request API, Websockets API, Archive), Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Solana Devnet (JSON-RPC Request API, Websockets API, Archive), Optimism Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Eth Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Matic Mumbai (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Matic Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Eth Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), and Website Status.