Base Mainnet Network Issues
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 22:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2023 - 22:21 UTC
Monitoring
The Base team has implemented a fix and they’re seeing the network recovery
Posted Sep 05, 2023 - 22:14 UTC
Identified
The Base Mainnet network has halted. We’re supporting the Base team to resolve this on their end ASAP.
Posted Sep 05, 2023 - 21:48 UTC
This incident affected: Base Mainnet (JSON-RPC Request API).