Degraded Performance on Polygon Mainnet trace_* method

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 14:33 UTC

Investigating

We are currently investigating with an upstream issue impacting trace_* method with the Polygon team
Posted Jan 12, 2026 - 20:17 UTC
This incident affected: Polygon.