Polygon zkEVM Halted

Incident Report for Alchemy

Resolved

Posted May 06, 2024 - 16:57 UTC

Update

Posted May 06, 2024 - 16:57 UTC

Investigating

Polygon zkEVM network halted. This is a network wide issue and the latest block created on chain was 2909416.
Posted May 06, 2024 - 16:45 UTC