Base Data APIs delayed ingestion

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 00:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 18:47 UTC

Investigating

We are investigating a delay in our data indexing pipeline. This is resulting in degraded data freshness across the Token, NFT, and Transfers APIs on Base Mainnet.
Posted Mar 26, 2026 - 18:05 UTC