Flow Testnet is not producing new blocks
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 16:33 PDT
Investigating
The flow team is actively investigating this issue
Posted Oct 14, 2021 - 12:09 PDT
This incident affected: Flow Testnet Access (gRPC Request API).