Base Mainnet Degraded Performance

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 20:06 UTC

Monitoring

We have upgraded the binary version running on the Reth portion of our Base nodes and are observing latency returning to normal levels. We will continue monitoring and provide updates as needed.
Posted Feb 17, 2026 - 18:19 UTC

Investigating

We are currently investigating degraded performance on Base Mainnet. Some users may experience elevated latency and intermittent errors. Our engineering team is actively working on resolution. We will provide updates as we have them.
Posted Feb 17, 2026 - 17:31 UTC
This incident affected: Base.