graphQL Webhook Stalled
Incident Report for Alchemy
Resolved
This has been resolved.
Posted Jul 18, 2024 - 19:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 18:51 UTC
This incident affected: Ethereum, Optimism, Arbitrum, Polygon, Solana, Base, Starknet, Polygon zkEVM, Astar, ZKsync, BNB Smart Chain, Metis, Blast, Zetachain, and Avalanche C Chain.