Aritrum network-level degradation
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 17:52 UTC
Investigating
We are currently investigating this issue. Arbritrum appears to be under a network-wide outage.
Posted Nov 17, 2022 - 17:17 UTC
This incident affected: Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).