[Network Wide] Polygon zkEVM chain halted
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 18:08 UTC
Identified
The Polygon zkEVM chain has halted. The Polygon team is working on a fix currently from their end!
Posted Oct 11, 2024 - 17:48 UTC
This incident affected: Polygon zkEVM.