[Network Wide] Base Sepolia Chain Halt

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 20:12 UTC

Investigating

The Base Sepolia chain is currently halted - this is a network wide incident reported by the Base team: https://status.base.org/incidents/hm21kw149p5x
Posted Aug 15, 2025 - 20:06 UTC
This incident affected: Base.