The Arb Rinkeby network is not producing new blocks.
Incident Report for Alchemy
Resolved
Network is producing blocks
Posted Sep 16, 2022 - 23:59 UTC
Monitoring
We are going to continue to monitor the network.
Posted Sep 16, 2022 - 23:36 UTC