Sunsetting Support For Rinkeby, Ropsten, Kovan, Opt Kovan, and Arb Rinkeby
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 20:31 UTC
Monitoring
Alchemy will stop serving requests to these testnets on Wednesday 10/5 at 11am PST!

Grab some Goerli ETH from our faucet and use these guides to migrate to Goerli ASAP if you haven't already:
1. Goerli Faucet - https://goerlifaucet.com/
2. Migration to Goerli Guide - https://www.alchemy.com/overviews/migrate-from-rinkeby-to-goerli


If you’re not on track to move off these deprecated testnets by 11am PST on 10/5 this week, please fill out this 3 question survey so we can help: https://alchemyapi.typeform.com/to/jXLkzdyU#ui=xxxxx
Posted Oct 04, 2022 - 22:59 UTC