Increased error rates on Arbitrum mainnet
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 05:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 04:28 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 04:10 UTC
Investigating
We're experiencing some issues with our archival nodes on Arbitrum mainnet. We're in an active war-room digging into this! We'll continue to update as soon as have one!
Posted Jan 10, 2024 - 04:09 UTC
This incident affected: Arbitrum Mainnet (JSON-RPC Request API, Archive).