Solana Mainnet Degraded Performance
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 20:15 UTC
Update
We are continuing to investigate this issue.
Posted Jan 13, 2023 - 20:15 UTC
Investigating
Currently investigating. Starting to see recovery - but still root causing.
Posted Jan 13, 2023 - 18:36 UTC
This incident affected: Solana Mainnet (JSON-RPC Request API, Websockets API, Archive).