Avalanche Fuji Testnet Instability
Incident Report for Alchemy
Resolved
We have upgraded to the latest AvalancheGo release (v1.11.12) following instructions from the Avalanche team. The Fuji network has regained stability, and all systems are functioning normally!
You can find more details on Avalanche’s status page here: https://status.avax.network/incidents/8dz06kt9yqjr
Posted Oct 14, 2024 - 23:52 UTC
Investigating
Avalanche Fuji Testnet is currently experiencing network-wide instability. This issue is being tracked on the Avalanche status page: https://status.avax.network/incidents/8dz06kt9yqjr
Posted Oct 14, 2024 - 16:55 UTC
This incident affected: Avalanche C Chain.