Solana Mainnet global network instability

Incident Report for Alchemy

Resolved

The issue has been resolved. Solana Mainnet service has recovered in Singapore and Tokyo, and we are monitoring the situation closely.
Posted Aug 12, 2026 - 04:44 UTC

Identified

We have isolated the impact to the Asia Pacific region, affecting Singapore and Tokyo. Other regions are operating normally. We are continuing to investigate and will provide an update as more information becomes available.
Posted Aug 12, 2026 - 04:39 UTC

Investigating

We are investigating global network instability affecting Solana Mainnet. Some requests may experience elevated errors or degraded performance. We will provide an update as more information becomes available.
Posted Aug 12, 2026 - 04:38 UTC
This incident affected: Solana.