Delay in Mined Transaction Webhook
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 00:33 UTC
Identified
We are seeing delays on Mined Transactions webhooks.
This also impacts the Mempool UI.

The team is investigating and will follow up with updates.
Posted Nov 16, 2023 - 22:28 UTC
This incident affected: Eth Goerli (Notify API), Eth Mainnet (Notify API), Polygon PoS Mainnet (Notify API), Polygon PoS Mumbai (Notify API), Arbitrum Mainnet (Notify API), Optimism Mainnet (Notify API), Optimism Goerli (Notify API), Arbitrum Sepolia (Notify API), Base Mainnet (Notify API), Base Goerli (Notify API), and Arbitrum Goerli (Notify API).