Degraded performance on Base mainnet

Incident Report for Alchemy

Resolved

This has been resolved.
Posted Aug 14, 2024 - 18:08 UTC

Investigating

We are currently investigating
Posted Aug 14, 2024 - 17:18 UTC
This incident affected: Base.