Dashboard degraded performance
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 00:45 UTC
Identified
The issue has been identified and a fix is being implemented. This issue is limited to the metrics displayed frontend and doesn’t impact your requests to the Alchemy API or other functionality on the dashboard!
Posted Mar 23, 2023 - 17:43 UTC
Investigating
We are aware of issues accessing the Alchemy dashboard, which may manifest as Cloudflare gateway errors or failure to load app metrics once logged in. This issue is limited to the metrics show frontend, and doesn’t impact your requests to the Alchemy API or other functionality on the dashboard. The team is investigating.
Posted Mar 23, 2023 - 13:19 UTC
This incident affected: Website Status.