Deprecated Performance for Internal Transactions on Notify API
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 20:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2022 - 21:54 PDT
Identified
An issue has been identified on webhooks, impacting delivery of notifications for internal transactions! We are actively working to recover this, appreciate your patience!
Posted Oct 18, 2022 - 16:52 PDT
This incident affected: Eth Goerli (Notify API).