Elevated 500s
Incident Report for Alchemy
Resolved
This incident has been resolved. Specifically, this issue impacted websockets connections across all chains from 2023-01-15 21:05 UTC to 2023-01-16 00:12 UTC and has been fully recovered since.
Posted Jan 15, 2023 - 16:47 PST
Investigating
We are currently investigating this issue.
Posted Jan 15, 2023 - 15:54 PST
This incident affected: Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Solana Devnet (JSON-RPC Request API, Websockets API, Archive), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Matic Mumbai (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Solana Mainnet (JSON-RPC Request API, Websockets API, Archive), Eth Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Matic Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Eth Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), and Website Status.