[Network Wide] zkSync Era Mainnet RPC Outage

Incident Report for Alchemy

Resolved

This incident has been resolved. The zkSync team identified and fixed an upstream configuration issue related to L1 settlement that caused external nodes to shut down. We’ve applied the recommended remediation and our zkSync Era Mainnet RPC is now fully operational!

This was a network-wide issue affecting multiple providers. The zkSync team has confirmed this should not reoccur.
Posted Feb 01, 2026 - 00:41 UTC

Investigating

We’re investigating a network wide incident impacting zkSync Era Mainnet RPC
Posted Jan 31, 2026 - 22:40 UTC
This incident affected: ZKsync.