Ink Mainnet stalled

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 15:22 UTC

Investigating

Ink Mainnet is currently experiencing a network-wide stall. We are working closely with the Ink team to resolve the issue as quickly as possible.
Posted Jan 14, 2026 - 14:18 UTC
This incident affected: Ink Chain.