Solana Mainnet Network Stuck
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Feb 26, 2023 - 10:31 UTC
Identified
2023-02-26 01:28:00 UTC The Solana community successfully restarted the cluster - engineers will continue to monitor network performance. Alchemy is currently restarting our nodes as the ecosystem resumes.

2023-02-25 21:48:00 UTC A coordinated restart is underway to address an issue during the upgrade from 1.13 to 1.14 that caused block finalization to slow significantly.

2023-02-25 05:46:16 UTC the Solana network entered degraded mode (vote-only). This means that economic activity on the network stopped while the network attempts to recover. Core contributors of the Solana protocol are working to identify the root cause of this issue.

https://status.solana.com/incidents/ymr0gyj9xqyz
Posted Feb 26, 2023 - 01:49 UTC
This incident affected: Solana Mainnet (JSON-RPC Request API, Websockets API, Archive).