Increase in 500 errors on Polygon Mumbai
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 22:00 UTC
Monitoring
Nodes appear fully healthy and we are monitoring the results.
Posted Aug 30, 2023 - 17:34 UTC
Identified
The issue has been identified and a fix is being implemented — Mumbai nodes are stable but in a degraded state for a small percentage of requests.
Posted Aug 30, 2023 - 15:05 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 14:49 UTC
Investigating
We are currently investigating a spike in 5xx errors on Polygon's Mumbai testnet.
Posted Aug 30, 2023 - 14:48 UTC
This incident affected: Polygon PoS Mumbai (JSON-RPC Request API).