Degraded Performance on ZkSync Mainnet

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 18:50 UTC

Monitoring

The ZkSync team has applied the fix and we are observing recovery in node health.
Posted Aug 27, 2025 - 17:04 UTC

Investigating

A network-wide issue is currently affecting ZkSync Mainnet, which is causing node crashes. Our team is actively collaborating with the ZkSync engineering team to resolve this as quickly as possible. Customers may observe elevated 5xx error rates as a result of this incident.
Posted Aug 27, 2025 - 16:34 UTC
This incident affected: ZKsync.