Increased 5xx errors and Latency across all networks
Incident Report for Alchemy
Resolved
The increase in 5xx errors and latency have been resolved. There were two issues involved here.

The first is what appears to be a network-wide issue across polygon nodes. The Polygon team jumped on this immediately to resolve it quickly, and we’re working with them to understand the root cause. Meanwhile our Polygon API service is fully back online.

The second issue is an increase in 5xx errors and latencies from our Alchemy APIs across networks. This is now resolved, error rates and latencies should be back to normal. We believe this was related to spillover effects in our systems from the Polygon network outage - our engineers or doing a root cause analysis now and we will share more details shortly.

We are extremely sorry for these disruptions - please reach out if you have questions, and we will have more details shortly.
Posted Feb 22, 2023 - 22:58 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2023 - 22:08 UTC
Investigating
We are currently investigating this issue.
Posted Feb 22, 2023 - 22:02 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mumbai (no longer responding to incidents) (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Solana Mainnet (JSON-RPC Request API, Websockets API, Archive), Solana Devnet (JSON-RPC Request API, Websockets API, Archive), and Website Status, JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API, JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API, JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API.