Elevated error rates in alchemy_getTransactionReceipts
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 00:24 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2022 - 21:09 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API), Eth Goerli (no longer responding to incidents) (JSON-RPC Request API), Arbitrum Mainnet (JSON-RPC Request API), Polygon PoS Mainnet (JSON-RPC Request API), Polygon PoS Mumbai (no longer responding to incidents) (JSON-RPC Request API), and Optimism Mainnet (JSON-RPC Request API).