Intermittent network instability on Polygon
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted May 15, 2023 - 19:36 UTC
Monitoring
Our team has added extra redundancy to address some of the underlying issues at the Matic node level. We're seeing an improvement over the last 24 hours and working closely with the Polygon team to address this, while continuing to monitor for any changes.
Posted May 10, 2023 - 18:33 UTC
Investigating
We are currently investigating this issue.
Posted May 09, 2023 - 15:39 UTC
This incident affected: Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).