Polygon zkEVM Elevated Errors
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Feb 25, 2024 - 17:28 UTC
Identified
The Polygon zkEVM Mainnet is currently experiencing disruptions. This is a network-wide issue. We will provide updates on our status page as soon as we receive confirmation of resolution from the Polygon zkEVM team.
Posted Feb 25, 2024 - 16:37 UTC
This incident affected: Polygon zkEVM Mainnet (JSON-RPC Request API).