Increased latency on Kovan network
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 15:54 PDT
Update
We are continuing to investigate this issue.
Posted Sep 16, 2021 - 15:54 PDT
Investigating
We are currently investigating this issue.
Posted Sep 16, 2021 - 12:22 PDT
This incident affected: Kovan (JSON-RPC Request API, Websockets API).