Ropsten peering with pre fork chains
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 08:07 PDT
Investigating
We are currently investigating this issue.
Posted Sep 13, 2021 - 10:45 PDT
This incident affected: Ropsten (JSON-RPC Request API, Websockets API).