Elevated API error rates
Incident Report for Alchemy
Resolved
Our on-call team narrowed down an outage in AWS's services which we were able to recover. We have since seen full recovery on all API traffic and the dashboard
Posted Apr 10, 2023 - 21:20 UTC
Update
We are continuing to investigate this issue at our service provider level
Posted Apr 10, 2023 - 21:07 UTC
Investigating
We are currently investigating this issue.
Posted Apr 10, 2023 - 20:56 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mumbai (no longer responding to incidents) (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Solana Mainnet (JSON-RPC Request API, Websockets API, Archive), Solana Devnet (JSON-RPC Request API, Websockets API, Archive), and Website Status, JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API, JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API.